Skip to main content
← All vulnerabilities
CVE-2023-28475GHSA-VCPR-HM2M-GJJJ

Concrete CMS (previously concrete5) versions 8.5.12 and below, and versions 9.0 through 9.1.3 is vulnerable to Reflected XSS on the Reply fo

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 9.2.0
None on Exploit-DB, Metasploit or GitHub

Summary

Concrete CMS (previously concrete5) versions 8.5.12 and below, and versions 9.0 through 9.1.3 is vulnerable to Reflected XSS on the Reply form because msgID was not sanitized.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • concrete5/concrete5Packagist

    fixed in 9.2.0

References 3

concretecms.com

concretecms.org