Skip to main content
← All vulnerabilities
CVE-2023-26367GHSA-9MX6-4GG4-85XJ

Error based file extraction via PHP filter chains during product bulk import logic

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.4.7-beta2, 2.4.6-p3, 2.4.5-p5, 2.4.4-p6
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Adobe Commerce versions 2.4.7-beta1 (and earlier), 2.4.6-p2 (and earlier), 2.4.5-p4 (and earlier) and 2.4.4-p5 (and earlier) are affected by an Improper Input Validation vulnerability that could lead to arbitrary file system read by an admin-privilege authenticated attacker. Exploitation of this issue does not require user interaction.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Adobe Adobe Commerce

    through 2.4.7-beta1

  • magento/community-editionPackagist

    From 2.4.7-beta1 · fixed in 2.4.7-beta2

  • magento/community-editionPackagist

    2.4.7

  • magento/community-editionPackagist

    2.4.6

  • magento/community-editionPackagist

    2.4.5

  • magento/community-editionPackagist

    2.4.4

  • magento/community-editionPackagist

    From 2.4.6-p1 · fixed in 2.4.6-p3

  • magento/community-editionPackagist

    From 2.4.5-p1 · fixed in 2.4.5-p5

  • magento/community-editionPackagist

    From 2.4.4-p1 · fixed in 2.4.4-p6

  • magento/project-community-editionPackagist

    through 2.0.2

References 1

helpx.adobe.com