Skip to main content
← All vulnerabilities
CVE-2023-25074

Competency access levels not enforced in the server

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2831, 2347, 2185, 1192, 1318
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Improper privilege validation in Command Centre Server allows authenticated unprivileged operators to modify and view Competencies. This issue affects Command Centre: vEL8.90 prior to vEL8.90.1318 (MR1), vEL8.80 prior to vEL8.80.1192 (MR2), vEL8.70 prior to vEL8.70.2185 (MR4), vEL8.60 prior to vEL8.60.2347 (MR6), vEL8.50 prior to vEL8.50.2831 (MR8), all versions vEL8.40 and prior.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Gallagher Command Centre

    From vEL8.50 · fixed in 2831; From vEL8.60 · fixed in 2347; From vEL8.70 · fixed in 2185; From vEL8.80 · fixed in 1192; From vEL8.90 · fixed in 1318

References 1

security.gallagher.com