Skip to main content
← All vulnerabilities
CVE-2023-22725

glpi vulnerable to XSS on external links

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 10.0.6
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

GLPI is a Free Asset and IT Management Software package. Versions 0.6.0 and above, prior to 10.0.6 are vulnerable to Cross-site Scripting. This vulnerability allow for an administrator to create a malicious external link. This issue is patched in 10.0.6.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • glpi-project glpi

    From 0.60 · fixed in 10.0.6

References 1

GitHub · glpi-project/glpi