Skip to main content
← All vulnerabilities
CVE-2023-22251GHSA-2WM7-MMGC-QXR3

Adobe Commerce Incorrect Authorization Security feature bypass

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.4.4-p3, 2.4.5-p2
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Adobe Commerce versions 2.4.4-p2 (and earlier) and 2.4.5-p1 (and earlier) are affected by an Incorrect Authorization vulnerability. A low-privileged authenticated attacker could leverage this vulnerability to achieve minor information disclosure.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Adobe Magento Commerce

    through 2.4.5-p1; through 2.4.4-p2

  • magento/community-editionPackagist

    From 2.4.4-p1 · fixed in 2.4.4-p3

  • magento/community-editionPackagist

    From 2.4.5-p1 · fixed in 2.4.5-p2

  • magento/community-editionPackagist

    2.4.5

  • magento/community-editionPackagist

    2.4.4

  • magento/project-community-editionPackagist

    through 2.0.2

References 1

helpx.adobe.com