Skip to main content
← All vulnerabilities
CVE-2023-1778

Default Credential Vulnerability in GajShield Data Security Firewall

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.28
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: yes
  • Technical impact: total

Summary

This vulnerability exists in GajShield Data Security Firewall firmware versions prior to v4.28 (except v4.21) due to insecure default credentials which allows remote attacker to login as superuser by using default username/password via web-based management interface and/or exposed SSH port thereby enabling remote attackers to execute arbitrary commands with administrative/superuser privileges on the targeted systems. The vulnerability has been addressed by forcing the user to change their default password to a new non-default password.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: yes · Technical impact: total

  3. Record last updated

Affected versions

  • GajShield Data Security Firewall

    From 4.5 · fixed in 4.28

References 1

cert-in.org.in