Skip to main content
← All vulnerabilities
CVE-2023-1572

DataGear Plugin cross site scripting

Published
Last modified
published
Not listed in CISA KEV
Fix
Fix or patch referenced
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic. This vulnerability affects unknown code of the component Plugin Handler. The manipulation leads to cross site scripting. It is possible to launch the attack on the local host. The exploit has been disclosed to the public and may be used. Upgrading to version 1.12.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-223564.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • n/a DataGear

    1.11.0, 1.11.1

References 5

vuldb.com

GitHub · yangyanglo/ForCVE

GitHub · datageartech/datagear