Skip to main content
← All vulnerabilities
CVE-2022-4427

SQL Injection via OTRS Search API

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 7.0.40 Patch 1, 8.0.28 Patch 1
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Improper Input Validation vulnerability in OTRS AG OTRS, OTRS AG ((OTRS)) Community Edition allows SQL Injection via TicketSearch Webservice This issue affects OTRS: from 7.0.1 before 7.0.40 Patch 1, from 8.0.1 before 8.0.28 Patch 1; ((OTRS)) Community Edition: from 6.0.1 through 6.0.34.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • OTRS AG OTRS

    From 7.0.1 · fixed in 7.0.40 Patch 1; From 8.0.1 · fixed in 8.0.28 Patch 1

  • OTRS AG ((OTRS)) Community Edition

    From 6.0.1 · through 6.0.34

References 2

otrs.com

lists.debian.org