Skip to main content
← All vulnerabilities
CVE-2022-43967GHSA-VQ39-Q549-G786

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the multilingual report due to

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 8.5.10, 9.1.3
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the multilingual report due to un-sanitized output. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • concrete5/concrete5Packagist

    fixed in 8.5.10

  • concrete5/concrete5Packagist

    From 9.0.0 · fixed in 9.1.3

References 5

GitHub · concretecms/concretecms

documentation.concretecms.org

concretecms.org