Skip to main content
← All vulnerabilities
CVE-2022-4364

Teledyne FLIR AX8 Web Service palette.php command injection

Published
Last modified
published
Not listed in CISA KEV
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: poc
  • Automatable: yes
  • Technical impact: partial

Summary

A vulnerability has been found in Teledyne FLIR AX8 up to 1.46.16. Affected by this issue is some unknown functionality of the file palette.php of the component Web Service Handler. The manipulation of the argument palette leads to command injection. The attack is possible to be carried out remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.49.16 can resolve this issue. Upgrading the affected component is advised. The vendor points out: "FLIR AX8 internal web site has been refactored to be able to handle the reported vulnerabilities."

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: poc · Automatable: yes · Technical impact: partial

  3. Record last updated

Affected versions

  • Teledyne FLIR AX8

    1.46.0, 1.46.1, 1.46.2, 1.46.3, 1.46.4, 1.46.5, 1.46.6, 1.46.7, 1.46.8, 1.46.9, 1.46.10, 1.46.11, 1.46.12, 1.46.13, 1.46.14, 1.46.15, 1.46.16

References 4

vuldb.com

GitHub · siriuswhiter/VulnHub