Skip to main content
← All vulnerabilities
CVE-2022-43556GHSA-XJ33-8R43-R227

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to XSS in the text input field since the result das

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 8.5.10, 9.1.3
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to XSS in the text input field since the result dashboard page output is not sanitized. The Concrete CMS security team has ranked this 4.2 with CVSS v3.1 vector AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:N Thanks @_akbar_jafarli_ for reporting. Remediate by updating to Concrete CMS 8.5.10 and Concrete CMS 9.1.3.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • n/a https://github.com/concretecms/concretecms

    Version range not reported

  • concrete5/concrete5Packagist

    fixed in 8.5.10

  • concrete5/concrete5Packagist

    From 9.0.0 · fixed in 9.1.3

References 3

documentation.concretecms.org

concretecms.org