Skip to main content
← All vulnerabilities
CVE-2022-4019

Authenticated user could send multiple requests containing a large payload to a Playbooks API and can crash a Mattermost server

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 7.2.1, 7.3.1
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

A denial-of-service vulnerability in the Mattermost Playbooks plugin allows an authenticated user to crash the server via multiple large requests to one of the Playbooks API endpoints.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Mattermost Playbooks Plugin

    From 1.0.0 · through 7.1.3; From 7.2.0 · fixed in 7.2.1; From 7.3.0 · fixed in 7.3.1

References 2

mattermost.com

hackerone.com