CVE-2022-37333GHSA-P74Q-2PF8-J5JX
SQL injection vulnerability in the Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7)
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 5.0.3, 4.4.3, 2.2.3, 3.0.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
SQL injection vulnerability in the Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earlier) allows remote authenticated attackers to execute arbitrary SQL commands.
Timeline
- CVE published
- Record last updated
Affected versions
- Kajitori Co.,Ltd Exment
Version range not reported
- exceedone/exmentPackagist
From 5.0.0 · fixed in 5.0.3
- exceedone/exmentPackagist
fixed in 4.4.3
- exceedone/laravel-adminPackagist
fixed in 2.2.3
- exceedone/laravel-adminPackagist
From 3.0.0 · fixed in 3.0.1